Widget offline randomly
Incident Report for salespeak
Resolved
This incident has been resolved
Posted Jul 17, 2024 - 14:55 UTC
Update
The issue is resolved. We had a human error impacting the api gateway.
Posted Jul 17, 2024 - 14:52 UTC
Update
We are investigating the issue
Posted Jul 17, 2024 - 14:22 UTC
Investigating
We are currently investigating this issue.
Posted Jul 17, 2024 - 14:12 UTC
This incident affected: Conversational Agent.